Minimum requirements to use AppFusion

Checklist for Successfully Fusing Mobile Apps with AppFusion

 

Here are a few simple checks to make sure you have everything you need in order to use AppFusion on the AppFusion Platform
 

To fuse an app

  • ‚ÄčCreate an account or have an active account on the AppFusion Platform 
  • Upload a mobile app binary: .ipa for iOS or .apk for Android


To install or test a fused app

 
  • A mobile device running either 
    • iOS versions 9 or 10
    • Android versions 4.1.2 and up
  • Sufficient capacity on the device to install the fused mobile app binary


To sign a fused app


To distribute a fused app


If you choose to distribute your app via a commercial app store, then you need an active account on the distribution platform of your choice (e.g., iOS AppStore, Google Play, or an enterprise app store).

Thanks for visiting the Appdome knowledge base!  We hope AppFusion is living up to our mission of simplifying your mobile integrations.  If you don't already have an account, you can sign up for free.  Happy fusing!  

Did you find this article helpful?